古いHpを使用する人のための悪いニュース, Googleは9月27日以降の古いAndroidバージョンからのログインをブロックします
古いアンドロイド携帯電話(ブライトスポット)

シェア:

ヨギャジャカルタ - あなたはまだ2015以前からあなたの古いAndroid携帯電話を使用していますか?もしそうなら、あなたは新しい携帯電話を購入するために予算を開始する必要があります。

Redditユーザーと91mobilesの調査結果によると、Googleは9月27日からAndroid 2.3.7(ジンジャーブレッド)以上を実行している携帯電話からの作成プラットフォームへのアクセスをブロックします。

幸いにも、ユーザーはウェブサイトを通じてログインすることができます。ただし、ユーザーは少なくともAndroid 3.0(ハニカム)にオペレーティングシステムを更新する必要があります。Engadgetの眺めの中で、Android 4.0(アイスクリームサンドイッチ)の方が安全です。

Google のメール アカウントによると、アカウントのプライバシー データを保護するためには、この接続の切断が必要です。しかし、Endgadgetが詳細について同社に連絡したとき、Googleは応答しませんでした。

「9月27日に(古い)デバイスの投稿にログインすると、Gmail、YouTube、マップなどのGoogle製品を使用する際にユーザー名やパスワードに関するエラーが発生します」とGoogle氏は説明します。

他の OS パフォーマンスに影響しない

おそらく、このアップデートが製品に影響を与えると考える読者もいます。答えはもちろん、はいといいえの2つがあります。

はい、あなたが使用しているHPがまだAndroidジンジャーブレッドオペレーティングシステムを実行している場合。デバイスが既にAndroid OSを実行しているユーザー、あるいは最新のユーザーに関しては、このアップデートは何の影響も与えなくなります。

さらに、まだアクティブである古いAndroid携帯電話は、一般的に、オペレーティングシステムのバージョン4.4キットカットまたは5.0ロリポップを実行しています。アンドロイドジンジャーブレッドのユーザーの数は非常に少ないですが、

ただし、確実に落ち着くために、デバイスで実行されているAndroid OSのバージョンを確認することができます。それは非常に簡単です。Google サポート ページを引用して、次の手順を実行できます。

1. 設定アプリを開きます。画面を上にスワイプし、「システム」メニューをタップして「詳細設定」メニューを選択してから、「システムアップデート」をタップします。最後に、'Androidバージョン'と'セキュリティパッチレベル'メニューにOSのバージョンの説明を見つけることができます。

その間、デバイスのオペレーティングシステムのアップデートを確認することもできます。誰が知っている、あなたが使用しているデバイスは、更新許容量を取得します。その方法は次のとおりです。

1. 設定アプリを開きます。画面を上にスワイプし、「システム」メニュー3をタップします。次に、「詳細」メニューをタップしてから、「システムアップデート」4を選択します。その中に、オペレーティング システムのバージョンの更新の状態が表示されます。何も表示されない場合は、使用しているデバイスにバージョンアップデート許容量が適用されない


The English, Chinese, Japanese, Arabic, French, and Spanish versions are automatically generated by the system. So there may still be inaccuracies in translating, please always see Indonesian as our main language. (system supported by DigitalSiber.id)